User Tools

Site Tools


ath9k

ath9k

This is the newest driver from http://madwifi-project.org/ for atheros chipsets. It DOES NOT SUPPORT INJECTION on older kernels. Starting with 2.6.29.4+ and 2.6.28.10+, injection success has been reported (Forum posting).

Having said that it does not support injection on older kernels, there is an untested patch to allow for injection:

http://forum.aircrack-ng.org/index.php?topic=4515.msg28347#msg28347

Please post your experiences to the forum.

ath9k.txt · Last modified: 2009/06/11 17:11 by darkaudax